Author Topic: Back n Black / SMF 2.0.9  (Read 11460 times)

0 Members and 1 Guest are viewing this topic.

Offline Dragon41673

  • Newbie
  • *
  • Posts: 19
Back n Black / SMF 2.0.9
« on: Oct 20, 14, 06:42:49 PM »
Hello,

First off, thank you for making so many themes. I found the Back n Black on SMF's theme site, and it was the best of the "dark" style ones.

I am wondering 2 things...

#1 - The "split topic" icon is not showing properly, any suggestions on how to fix this?

#2 - Is the "Back n Black" still supported by you? I did not find it on your site here as being an active theme.

Thanks!

Maxx

  • Guest
Re: Back n Black / SMF 2.0.9
« Reply #1 on: Oct 20, 14, 08:02:31 PM »
Dragon,

If you  right click on the icon select show image, it will give you the url to that image, now via FTP of file manager you can see if that image is in the folder, if not you can, get the image from the default theme and upload it there!


In most cases we can help you out on Jeff's themes, but we need details and or to see the site sometime to figure out the issue, he did too many to load on this site :)

Hope this helps friend!

regards,
Maxx

Offline Dragon41673

  • Newbie
  • *
  • Posts: 19
Re: Back n Black / SMF 2.0.9
« Reply #2 on: Oct 20, 14, 08:13:17 PM »
Hello Maxx,

Thank you for getting back to me. After I posted, I read the front page...very sad news indeed. He definitely seemed like a very talented person.

Hopefully Back n Black will continue to be supported. Even out of all the "dark" themes currently shown on this site, I think it's still the best of them. There's a couple that are VERY close, but Back n Black is the one for me!

I'll check when I get home later tonight or as time allows tomorrow as to the file for "split topic" & move it over if needed. Sorry I didn't think of that, I'm a bit new to this website building stuff as I had to take over from my webmaster, but I've learned a lot in the last 2 years! LOL

Offline Dragon41673

  • Newbie
  • *
  • Posts: 19
Re: Back n Black / SMF 2.0.9
« Reply #3 on: Oct 20, 14, 11:54:24 PM »
 :2up:

You were right...but, the image for the split topic AND merge icons were both corrupt! They would not open in several programs, so I went ahead & copied over the core theme buttons respectively, and now they work.

I didn't even know (yet) that I had an issue with the merge button! LOL

Thank you for your help!

Maxx

  • Guest
Re: Back n Black / SMF 2.0.9
« Reply #4 on: Oct 21, 14, 07:52:08 AM »
Glad to hear you got it working. I didn't want to ask you to over right the theme, because did not know how much you have done to it, then it would have been lost, but things get corrupt at times,,,,,,, during the down load process.. so smart move, you did good!

regards,
Maxx

Offline Dragon41673

  • Newbie
  • *
  • Posts: 19
Re: Back n Black / SMF 2.0.9
« Reply #5 on: Oct 21, 14, 11:10:14 AM »
I appreciate it! I downloaded SMF, and Back n Black, as well as the 2.0.9 update after I installed Back n Black. All seems to be working just fine aside from those 2 images. Just put the forum live on 10/18, and so far...so good!

Maxx

  • Guest
Re: Back n Black / SMF 2.0.9
« Reply #6 on: Oct 21, 14, 11:11:35 AM »
Cool, and thanks for letting us know!

regards,
Maxx

Offline Dragon41673

  • Newbie
  • *
  • Posts: 19
Re: Back n Black / SMF 2.0.9
« Reply #7 on: Oct 21, 14, 11:15:40 AM »
Definitely! If I come across anything that doesn't work, I'll let you know...but honestly, I think if you can check on your end if the split and merge images are ok...you can mark this theme ok for 2.0.9

Offline Dragon41673

  • Newbie
  • *
  • Posts: 19
Re: Back n Black / SMF 2.0.9
« Reply #8 on: Feb 15, 15, 05:29:42 PM »
All, I found another small issue with the Back n Black theme.

Recently, I noticed my news ticker was not rotating the news listed in Google Chrome, but it was working in Internet Explorer. So I contact SMF about it, turns out they didn't do some updates on this feature over the years, and have since corrected the issue as found here...

http://www.simplemachines.org/community/index.php?topic=532800.0;all#lastPost

Only problem is, the news ticker in the theme itself is still not working (I wasn't sure if SMF's fix would fix both).

Please see the image attached...

The news ticker circled in RED is not rotating, I believe this is the news ticker built in to the theme (please correct me if I'm wrong).

The news ticker circled in GREEN is working properly once I put the SMF fix in.

Can someone help me get the news ticker for the theme working again?

Thanks

Offline ZarPrime

  • VIP R.I.P
  • Hero Member
  • *****
  • Posts: 1,478
  • Gender: Male
  • ~~~ Knowledge is Power
Re: Back n Black / SMF 2.0.9
« Reply #9 on: Feb 15, 15, 09:37:29 PM »
It looks like you forgot to attach the image so I can't really tell what you are talking about. Out of curiosity, did you apply the fix that Arantor mentioned in that topic on SMF? Would you mind giving me a link to your site so that I can see the issue for myself? Also, how many news items do you have in your SMF Admin section?

FWIW, I have seen this same issue on many themes, but only when using Chrome. In fact, I had turned the news fader on over at www.tinyportal.net earlier today, where I am also an Admin and it didn't work right with Chrome there either and that is with one of Bloc's newest themes. We have 3 news items over there and instead of the fader working, it combined all 3 items and displayed them all When viewing the news in Chrome. I am willing to take a look at Crip's code for that theme but I suspect that this would not be an easy fix.