News:

We have *Free* SMF 2.0 & 2.1 Themes for Download and Support!

Main Menu

Recent Topics

Members
Stats
  • Total Posts: 10,749
  • Total Topics: 1,374
  • Online today: 58
  • Online ever: 879
  • (Jan 21, 20, 05:49:15 PM)
Users Online
Users: 0
Guests: 14
Total: 14

Possible Caching Issue

Started by Skhilled, Apr 09, 11, 06:39:22 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Skhilled

Sometimes when I try to login I get a screen like the one seen below. If I hit the back button I go back to the home page. I can then click "login" again and I am let in.

Someone else has had the same issues and contacted their hosting. They told him to set their SMF cache to none and save to file to see if it solves their issue. This solved to problem. So, you might have to either set it to none or just have it improperly set.

You'll also want to make sure that the Accelerator is also set to the recommended value.

[attachment deleted by admin]

Crip

I'll do some checking .. i do get that at times too. ;)
I have become comfortably numb!


No PM's for Support unless invited! 

I remember my mother's prayers and they have always followed me.
   - Abraham Lincoln -
TOTM Winner.

ZarPrime

I've seen that before on TP.net but never here.  I haven't even seen it there for awhile.  Never did figure out what was causing it.  Anyway, good to know that there is something to try the next time I see it.

ZarPrime

Maxx

Did not want to do it here, but I always clear my logs and cache at least once per month,  the complete maintenance and back up more often though.

regards,
Maxx

willemjan

Skhilled, I noticed the same! I thought it was an error on my end.

Crip

..really , I think ?? -- it's a TP thang -- cuz it was doing/showing long ago on TP.Net ...?
I have become comfortably numb!


No PM's for Support unless invited! 

I remember my mother's prayers and they have always followed me.
   - Abraham Lincoln -
TOTM Winner.

Skhilled

Not a TP thing cause the person I got the info from does not use TP. They do use SP so maybe there is something in both portals that is similar???

I just saw it here as I was logging in now. You might want to check with your hosting and ask them about it. There may be some tmp/cache files on the server that may need deleting...

Sorry, I haven't been back till now...working on a project. :P

Crip

It doen''t happen all the time , so , I might just leave it as is ..? Lol. :P
I have become comfortably numb!


No PM's for Support unless invited! 

I remember my mother's prayers and they have always followed me.
   - Abraham Lincoln -
TOTM Winner.

Skhilled

It doesn't happen to me all of the time either. :P