Cripzone SMF Themes Site

All Things Public => Theme Support => Topic started by: Oldcrow on Sep 13, 20, 02:42:51 PM

Title: flagrantly
Post by: Oldcrow on Sep 13, 20, 02:42:51 PM
Is this skin outdated or can it be used on 2.0.17
Title: Re: flagrantly
Post by: Skhilled on Sep 14, 20, 11:10:39 AM
All of the themes here can be used with 2.0.17. Some may have an issue or two. I've been trying to fix them off and on, time permitting. Try it and let me know if you have any problems. :)
Title: Re: flagrantly
Post by: Oldcrow on Sep 14, 20, 12:10:42 PM
I installed it Steve, so far so good.
Ron.
Title: Re: flagrantly
Post by: Skhilled on Sep 15, 20, 09:26:14 AM
There's 70+ themes here so it'll take some time to get to them all and get them fixed.